08 agosto, 2007

libxine-extracodecs

N veces puedo haber instalado Amarok en Ubuntu y nunca me acordaba como se instalaba el soporte mp3. Siempre aparece una ventana para instalar el decodificador desde Amarok, pero algo falla y nunca acaba instalándose. Yo siempre hacía algún truquillo como abrir un mp3 con Rhythmbox y esperar a que este te sugiera instalar los paquetes que te hacen falta. Esto no siempre funcionaba y yo lo que quería era saber que paquete exactamente era el necesario. Ese dichoso "paquetón" era el libxine-extracodecs que indico en el título y aquí dejo constancia de tal hayazgo para que nunca más se me olvide.

P.D.: Buscando una imagen para la entrada acabo de ver que Amarok v2 va a correr también bajo Windows. Con esta noticia apuesto a que va a ser tan utilizado como Firefox lo es entre los navegadores web.

Fuente: Pedro Floro

1 comentario:

Daniel Ramirez Echeverri dijo...
Este comentario ha sido eliminado por el autor.